Summary

dependency management gems for all puppet modules.

This project creates a number of gems for all supported ruby versions. The gems are used to pin to specific versions of upstream dependencies that are known to work and are included in the PDK.